Tagged: , ,

This topic contains 4 replies, has 3 voices, and was last updated by  Vanessa Vaile 3 months, 1 week ago.

  • Author
    Posts
  • #17140
     Jen Cueva 
    Participant

    I’ve tried posting a pic several times. Even after url , it isn’t showing up. I know @brittany-foster and @colleensteele post pics without issues.

    Thanks in advance, maybe I’m just having a brain fart, lol

  • #17142
     Colleen Steele 
    Keymaster

    Hi Jen, I think only the moderators can post pictures and members can’t for security reasons. Someone correct me if I am wrong. However, the link that you provided I did get into and your fur baby is adorable!

    • #17150
       Jen Cueva 
      Participant

      Sasha

      Thanks Colleen, I thought I had an issue before. In the “ Use mg our forums” tab, it says you can upload pics . I may have read it incorrectly.

      @vanessavaile, I tried that so let’s see if Sasha pops up above . I did get yours to open and it took me to your page .

      • #17151
         Vanessa Vaile 
        Participant

        Jen, when I tried adding the to my reply, it wouldn’t display. That’s why posted the link. We may have to settle for embedding links to uploaded images in text.

  • #17146
     Vanessa Vaile 
    Participant

    @jenc, go to your profile and open the “Media” link under your picture. You can upload image (and presumably other media) files there. Let’s see if this opens:

    https://pulmonaryhypertensionnews.com/forums/members/vanessavaile/media/5/

    • This reply was modified 3 months, 1 week ago by  Vanessa Vaile.

You must be logged in to reply to this topic.

Copyright © 2017-2019 All rights reserved.

©2019 KLEO Template a premium and multipurpose theme from Seventh Queen

CONTACT US

We're not around right now. But you can send us an email and we'll get back to you, asap.

Sending
or

Log in with your credentials

or    

Forgot your details?

or

Create Account